Back to overview
Degraded
Breach articles down
Jun 22 at 12:00pm HDT
Affected services
Notion CMS
Resolved
Jun 24 at 05:56pm HDT
Seems we're back online
Affected services
Notion CMS
Updated
Jun 24 at 04:57pm HDT
The Notion API integration has been improved with better error handling.
Affected services
Notion CMS
Created
Jun 22 at 12:00pm HDT
Breaches article pages are currently unavailable due to issues with the Notion API.
Affected services
Notion CMS